<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":383,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81807686-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>TexasHoops.com  -  TexasHoops Weekly: The Playoff MegaBlog (Feb. 19)</title>
<meta content='TexasHoops.com  -  TexasHoops Weekly: The Playoff MegaBlog (Feb. 19)' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-6f3107eeee9e55a140b82a39446ebc4524bd7c2110285b4832439d47b3babcb5.css" />


<script src="https://cdn.rivals.com/production/assets/lib-2c36456a4b9312c690be6edf2f9c0f68573b9c6dd3578b41040f58f24d0b7c51.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-b544d54f146615a898b7032ea7a85d3529454a663832c9692caf3354adc8a1b8.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="zLap8ePwt/g+Afcpf297fKyh+rlbpj3OCctIGpVXxwe+K8Lolp732rEa4RquKd9OpdKYcbHu6bcAY8ZR/GyWfA==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://texashoops.rivals.com/news/texashoops-weekly-the-playoff-megablog-feb-19-' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/e2jzwsvmwvppv4fmreyl' property='og:image'>
<meta content='A look at every classification in the state as the playoffs are finally upon us' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-02-19 10:05:31 -0600' property='article:published_time'>
<meta content='2019-02-19 10:47:53 -0600' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Tyrese Maxey' property='article:tag'>
<meta content='Jordyn  Adams' property='article:tag'>
<meta content='Jakevan  Leftridge' property='article:tag'>
<meta content='Isaiah Stevens' property='article:tag'>
<meta content='L.J. Cryer' property='article:tag'>
<meta content='Will  Baker' property='article:tag'>
<meta content='Mike Miles' property='article:tag'>
<meta content='Tyron Henry' property='article:tag'>
<meta content='Jalen Jackson' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "texashoops.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='texashoops contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .texashoops #programming > h1 {
      background-color: #676767 !important; } }
  .texashoops > header .notification-link .count-container {
    background-color: #676767 !important; }
  .texashoops > header .wrapper-container {
    background-color: #676767 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .texashoops > header .wrapper-container {
        border-bottom: 5px solid #bb0000 !important; } }
  .texashoops > header .invalid-email-banner {
    background-color: #676767;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .texashoops > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .texashoops > header .invalid-email-banner a:hover {
      color: #bb0000; }
  @media screen and (max-width: 767px) {
    .texashoops > header .mobile-header {
      background-color: #bb0000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .texashoops > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .texashoops > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .texashoops > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .texashoops > header .nav-row > ul,
    .texashoops > header .third-nav {
      background-color: white !important; }
    .texashoops > header .dropdown-toggle > i.fa {
      color: #676767 !important; } }
  .texashoops > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #676767; }
  
  .site-primary-font-color {
    color: #676767; }
  
  .site-primary-background-color {
    background-color: #676767; }
  
  .site-secondary-font-color {
    color: #bb0000; }
  
  .site-secondary-background-color {
    background-color: #bb0000; }
  
  :root {
    --outbrain-primary-color: #676767;
    --outbrain-secondary-color: #bb0000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Texas HS Hoops" class="school-header" href="https://texashoops.rivals.com/"><span class='header-text'>
        TexasHoops.com
      </span>
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://texashoops.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;texashoops&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://texashoops.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;texashoops&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022719681,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "TexasHoops Weekly: The Playoff MegaBlog (Feb. 19)"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='TexasHoopsGASO' name='twitter:site'>
<meta content='TexasHoops Weekly: The Playoff MegaBlog (Feb. 19)' name='twitter:title'>
<meta content='A look at every classification in the state as the playoffs are finally upon us' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/e2jzwsvmwvppv4fmreyl' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":140,"legacy_id":948,"name":"TexasHoops.com","friendly_name":"Texas HS Hoops","annual_discount":null,"subdomain":"texashoops","primary_color":"676767","secondary_color":"bb0000","font_color":"ffffff","short_name":"texashoops","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81807686-1"}, true, 236, nil, {"id":162,"primary_color":"676767","secondary_color":"bb0000","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":null,"mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81807686-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":140,"created_at":"2016-11-23T13:38:45.424-06:00","updated_at":"2019-01-14T19:00:00.543-06:00","max_trending_articles":6,"enrichments":[{"active":false,"type":"Commitment","football":false,"list_id":null,"list_title":null,"position":null},{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":false,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":null},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://texashoops.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":false,"display_fb_follow":false,"follow_twitter_handle":null,"follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #676767'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://texashoops.rivals.com/news/texashoops-weekly-the-playoff-megablog-feb-19-' background-color='#676767' base-api-url='https://texashoops.forums.rivals.com/' homepage='false' message-board-url='https://texashoops.forums.rivals.com' pub-ad='null' size='size' space-id='2022719681' subscribed-user='subscribedUser'></rv-homepage-forums>

<div class='ads'>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://texashoops.rivals.com' data-widget-id='AR_4' in-side-rail='true' rv-add-class-at-top='fixed-top' sibling-container='article-display-wrapper' top-padding='0'>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>
</div>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://texashoops.rivals.com/news/texashoops-weekly-the-playoff-megablog-feb-19-/printable' site-name='TexasHoops.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-02-19 10:05:31 -0600') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/2015620/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>TexasHoops Weekly: The Playoff MegaBlog (Feb. 19)</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Lyndon Cook
&bull;
</span>
<span class='type-sm'>TexasHoops.com</span>
<div class='type-sm'>
<a href='//twitter.com/lyndontc31' target='_blank'>@lyndontc31</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Texas Hoops Staff Writer</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/lyndontc31'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>The UIL boys playoffs are finally upon us, with a whopping 352 games tipping off this Monday and Tuesday in the bi-district rounds. In this week’s blog we preview every region in every classification in the state, and offer a forecast who we see making the trip to San Antonio for the final four.</p><p><i>*Editor’s note: This blog only contains regional predictions. We will preview every class individually in the week leading up to the state tournament. </i></p>
</div>
<h3 class='article-heading'>Class 6A </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='204638'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Where to begin but with 6A region 1, where even making it to the regional tournament will be a monumental task for any team in the bracket. For the longest time while I was writing this last night it looked like my pick for region 1’s ticket to the Alamodome would be heading home after the first round. But some <b>Jahmius Ramsey</b> heroics late on got the Panthers the W over Waxahachie on the road, and I think with that scare out of the way Duncanville can roll that momentum into San Antonio. Duncanville will have an extremely tough time making even making it to play for a state berth, as they’ll have to go through Desoto and No.3 North Crowley in back to back games. Guyer and Richardson Pearce on Friday will likely determine who Duncanville plays in the regional final, and a Guyer rematch with Duncanville would be the most anticipated game of the year to that point. Guyer has consistently been ranked as a national team throughout the past 2 seasons, and you have to think that the desperation to cash in on their talent will give them something extra in the playoffs. But Ramsey, <b>Micah Peavy </b>and co. have been a different animal since Christmas break. I like Duncanville to find a way out of this gauntlet.</p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='171839'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Region 2 doesn’t get any easier to call as I only am confident about one of my picks for the regional tournament. Aldine Eisenhower should make another appearance, and I think Pflugerville Hendrickson should have a good chance to make it out of a tough quadrants of the bracket, though <b>Greg Brown</b> and Vandegrift may make a run out of the four seed if they can upset Cy Ranch in the opening round. Dallas Jesuit has looked like a favorite for most of the year, but will have to get past last year’s region 2 champs South Garland and their SEC bound duo <b>Tyrese Maxey</b> and <b>Chris Harris </b>Jr to get to regionals. And if I’ve learned anything in the past 12 months it’s that betting against Allen in the playoffs is not a viable profit model. But still, Killeen Shoemaker will be waiting for the Eagles in the second round with burger boy <b>Sam Williamson </b>and Rockwall likely to meet the winner in the quarterfinals. There are at least 6 teams in the region you can make a compelling case for and this prediction can easily be undone by a few bounces or 50/50 calls, but I think South Garland puts some early season wobbles behind them and Maxey reminds everyone who the top dog in the state is. </p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='196745'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Region 3 will be a tough call as Southeast Texas is sure to send a team to the Alamodome, but what part of the region the victorious team hails from is what needs to be determined. Ranked teams FB Elkins and Katy Morton Ranch will have to meet before the regional tournament, just as Sam Houston and Cinco Ranch will. I’ll ride with <b>Tramon Mark </b>to get Dickinson to the regional tournament, just as I think Beaumont United will be making an appearance in the 4th round. Ultimately, I’ll take <b>LJ Cryer</b> and <b>Eddie Lampkin</b> to get Morton Ranch to the Alamodome, but this region is tighter than it seems on paper.</p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='182001'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Region 4 is down compared to last year, with Austin Westlake the de facto favorite due to their top-3 of <b>Will Baker, Darius McBride,</b> and <b>KJ Adams </b>serving as one of the state’s most dominant frontcourts. With Lake Travis decimated by injuries, this could potentially be a wide open other half of the bracket. Look out for District 28 champs SA Brennan to give Westlake a run for their money should they come through the top half of the bracket.</p><p><b>The picks: Duncanville, South Garland, Morton Ranch, Westlake</b></p>
</div>
<h3 class='article-heading'>Class 5A</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='182766'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>5A region 1 is the toughest region in the state and I don’t think it’s that close. Take Mansfield Timberview for example. The No.1 team in the state for a good part of the year, they must go through <b>RJ Hampton</b> and Little Elm, as well as the whoever comes out of The Colony/OD Wyatt/Colleyville Heritage just to make the regional tournament where <b>Tristen Newton</b> and El Paso Burges will likely await. On the other half of the bracket, Northwest looks like a clear favorite but FW Brewer will be a tough out and WF Rider could still play spoiler if they can navigate an easier part of the bracket to get to regionals. Hampton has been on a tear for Little Elm lately, so I think they make it out of the quadrant of death and get to the regional finals - but at the end of the day I like <b>Avery Anderson</b> and Northwest to return to state for the third year running.</p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='209615'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Region 2 holds the state’s No.1 team in Lancaster, who look to be on a collision course with No.4 Sulphur Springs. Red Oak has one of the state’s best iso scorers in <b>Marcus Sasser</b>, and have shown me they can beat highly ranked opponents earlier in the year; Their regional quarter vs Lancaster will be electric should both teams chalk it through the first 2 rounds. Sulphur Springs has the easier task to make the regional final on paper, though Midlothian, Dallas Kimball and Highland Park all have pieces to go on a run of their own. I’m leaning towards the battle tested guards of Lancaster in <b>Mike Miles </b>and <b>Wade Taylor,</b> but Sulphur Springs’ size could pose a different kind of challenge to the Tigers. The contrast of styles between those two would make for great viewing entertainment, but I think Lancaster just has too much firepower.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bounf1miuulktkuyglj2','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/bounf1miuulktkuyglj2')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bounf1miuulktkuyglj2)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bounf1miuulktkuyglj2" alt="Bounf1miuulktkuyglj2" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'>Henry</figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>5A region 3 doesn’t get much easier to predict. Effectively the regional semifinals could well be played in the second round, though I think there’s a dark horse out there in R3 that will make a deep run out of the blue. Top-10 teams Shadow Creek and defending champs PA Memorial will meet in the second round. So will No.12 FB Hightower (look out for frosh <b>Bryce Griggs</b>) and No.7 Barbers Hill. There’s going to be 2 great teams going home after 2 playoff games. As for the pick, I think Shadow Creek has the most impressive skins on the wall and in <b>PJ Henry</b> they have a floor general capable of producing in crunch time. I’ll take the Sharks.</p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='3516'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Region 4 may well be my only lock of the entire blog. I believe that SA Wagner led by <b>Jalen Jackson</b> and <b>Journee Phillips</b> is the only elite team in this region, though Austin LBJ will be a heck of a test in the regional quarters. Crazier things have happened, but I’m confident in this Wagner pick.</p><p><b>The picks: Northwest, Lancaster, Shadow Creek, Wagner</b></p>
</div>
<h3 class='article-heading'>Class 4A</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>These previews will get shorter and shorter as moving down the classifications will mean I’ve seen fewer teams in each. But in 4A region 1 I have seen 3 of the top 5 teams in the region with Argyle and Decatur looking likely to meet again, though Seminole has already proved they have what it takes to get to San Antonio in winning the region last year. Snyder and Lubbock Estacado are potential dark horses, while Burkburnett’s press gives them a chance in every game. Decatur has beaten Argyle three times this year by a combined 6 points, and I think that becomes 4 times by less than 10 points combined on the first Saturday of March.</p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='209944'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Region 2 contained the district affectionately known around DFW as the “ACC of Texas High School Basketball,” and honestly I wouldn’t put it past them to repeat the trick last year’s district of doom (10-5A) did when all four playoff teams made it to the regional quarters. Wilmer Hutchins has looked a cut above the rest so far this season, but Carter still can put up numbers in bunches and the Pinkston/Faith Family probable matchup will be a high end game. I think Hutch is the favorite with guys like <b>Jakevan Leftridge</b> and <b>Dyriel Empy</b>, but the depth of this region makes it tougher than it should be and Faith Family remains a scary matchup for anyone they come across.</p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='182000'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>With all due respect to the other playoff teams in region 3, I think this comes down to 1 game for the regional title. Houston Yates vs two time defending champs Silsbee. Both offenses scored north of 115 points in the first round on Monday, and their matchup will have both sets of fans feeling some sidestitch as they try to keep up. Give me <b>Jordyn Adams</b> and Silsbee in a track meet.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Region 4 doesn’t boast the highly heralded level of talent that the other 3 regions do, but will still be a tough road nonetheless. I think the winner of Pleasanton and Needville will get a tough test from Liberty Hill in the regional tournament, but my gut tells me Needville wins it.</p><p><b>The picks: Decatur, Wilmer-Hutchins, Silsbee, Needville</b></p>
</div>
<h3 class='article-heading'>Class 3A</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Brock has pretty much been a wire to wire favorite in class 3A with region 1 theirs to lose, although longtime district rivals Peaster have played them close both times they met this year. I’ll take Zach Boxell’s group to get back to the state tournament after a year’s absence.</p><p>Region 2 has some excellent teams with not a lot of statewide recognition, and while Dallas Madison is probably the favorite I’m taking Commerce to be able to work through a tricky region. </p><p>East Chambers has been at the state tournament a couple times in recent years and the No.2 spot has been theirs for a good amount of time this season - I think they make another state appearance this year.</p><p>Randolph nearly pulled off one of the great shocks of recent state tourneys in 2015 when their gritty defense-first team almost shut down high flying 1-seed Brock in the championship game. Freshman Austin Nunez has been a sensation for the Ro-Hawks, so I believe they can edge out district rivals Cole and 2-time defending region 4 champs Santa Rosa.</p><p><b>The picks: Brock, Commerce, East Chambers, SA Randolph</b></p>
</div>
<h3 class='article-heading'>Class 2A</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>New Deal was a game away from state last year, and played for a title in football. There are lots of other contenders in the region (Sundown, Stamford and Wheeler come to mind), but I think they edge out No.9 Gruver, who also played for a football state title, to win Region 1.</p><p>Call this one a homer pick since I graduated from Muenster, but they’ve proven that height wins in the playoffs so I’m taking the Hornets to make a 5th state tournament appearance out of the past 6 years. <b>Josiah Johnson </b>is the best player in the region and his Big Sandy bunch will be a tough out, while No.3 Martins Mill have been steadily impressive all season. I’m picking Muenster, but one of these 3 teams should be making the trip to SA.</p><p>Region 3 looks like returning regional champs and No.1 ranked Shelbyville should have an easier go of things than in past years, but Grapeland has been known to pull an upset in regionals before. Shelbyville should make it but will have to be wary of an upset bid from the Sandies.</p><p>Region 4 will be tough to call and one of the favorites nearly lost in the first round last night in Port Aransas, but I think we see a familiar face get to the Alamodome. Thorndale has the playoff experience and as good a player as you’ll find in the region in <b>Sam Reaves</b> - I’m taking them to make it four state appearances in four years.</p><p><b>The picks: New Deal, Muenster, Shelbyville, Thorndale</b></p>
</div>
<h3 class='article-heading'>Class 1A</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Granted I haven’t seen much 1A basketball in the past year, I do know that many seem to be looking at the region 3 semifinal between Lipan and Graford as this year’s de facto 1A title game. Nazareth played Lipan very close in last year’s state championship game so whoever wins will still have to overcome quite the challenge to earn the gold medals, and LaPoynor always poses a threat after dropping down from 2A. Paducah has a strong resume in region 2 and I think they make it out, just as I think Graford finally gets over the Lipan hump and returns to the final four for the first time since 2015.</p><p><b>The picks: Nazareth, Paducah, Graford, LaPoynor</b></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://texashoops.rivals.com/news/texashoops-weekly-the-playoff-megablog-feb-19-/printable' site-name='TexasHoops.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2}]' is-super-admin='' is_schedule_football='false' ncaab-schedule-year='2018' ncaaf-schedule-year='2018' site='{"id":140,"legacy_id":948,"name":"TexasHoops.com","friendly_name":"Texas HS Hoops","annual_discount":null,"subdomain":"texashoops","primary_color":"676767","secondary_color":"bb0000","font_color":"ffffff","short_name":"texashoops","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81807686-1"}' twitter-feed='{"id":139,"site_id":140,"handle":"TexasHoopsGASO","list_name":"TexasHoops.com Staff","created_at":"2016-02-01T12:25:28.348-06:00","updated_at":"2016-08-05T09:36:39.199-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://texashoops.rivals.com/news/texashoops-weekly-the-playoff-megablog-feb-19-/printable' site-name='TexasHoops.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022719681', 'https://texashoops.rivals.com/news/texashoops-weekly-the-playoff-megablog-feb-19-');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "TexasHoops Weekly: The Playoff MegaBlog (Feb. 19)";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("texashoops", 2015620, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://texashoops.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022719681",
    c7: "https://texashoops.rivals.com/news/texashoops-weekly-the-playoff-megablog-feb-19-"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Ftexashoops.rivals.com%2Fnews%2Ftexashoops-weekly-the-playoff-megablog-feb-19-&c5=2022719681&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
